Author Topic: What the F am I doing wrong?  (Read 606 times)

Offline im_mcguire

  • !!!
  • Hero Member
  • *****
  • Posts: 585
What the F am I doing wrong?
« on: September 13, 2018, 02:27:09 PM »
I am getting what I believe to be as residual Oil from my Haze remover in my screen after reclaiming.

Here are my steps:
Remove ink from screen with Plastisolv 842
Degrease the screen before dipping in the tank to get remaining ink residue off of screen ( we like to keep our dip tank free of as many chemicals as possible)
Dip in Tank with Easiway Supra stripping solution
Spray out with water
Franmar Haze remover, then spray with water
Degrease again with Franmar degrease, scrub with sponge and rince out
Let screens dry in the sun.

Coat screens, and then this happens...


Offline mk162

  • Ludicrous Speed Member
  • *******
  • Posts: 7145
Re: What the F am I doing wrong?
« Reply #1 on: September 13, 2018, 02:45:51 PM »
First off, don't dry them in the sun.  You are risking contamination with them sitting outside.

Make sure you rinse the frame off really well.  It looks like the water is dripping from the frame onto the mesh. Rinse from the shirt side only.  Don't tip your screen back as your're pulling it out of the rinse booth.  After you rinse it you want nothing to drip on the mesh, at all.  Hose water should be the last thing to touch that mesh before emulsion.

Offline Frog

  • Administrator
  • Ludicrous Speed Member
  • *****
  • Posts: 12162
  • Docendo discimus
Re: What the F am I doing wrong?
« Reply #2 on: September 13, 2018, 02:47:38 PM »
Definitely seems to be a chemical residue of some sort not getting sufficiently rinsed off.
Do you de-haze every screen every time?
Do you feel you need to de-haze every screen every time?
Do you have this same problem if you don't de-haze?

"It's crackers to slip a rozzer the dropsy in snide"

Offline im_mcguire

  • !!!
  • Hero Member
  • *****
  • Posts: 585
Re: What the F am I doing wrong?
« Reply #3 on: September 13, 2018, 03:15:30 PM »
Definitely seems to be a chemical residue of some sort not getting sufficiently rinsed off.
Do you de-haze every screen every time?
Do you feel you need to de-haze every screen every time?
Do you have this same problem if you don't de-haze?
I dehaze my colors i use on 230 mesh most, and my long runs that I use white ink in.
I dont dehaze every screen, no.  But I am trying to keep all of my screens in the best usable order as possible.
I see some spots when I dont Dehaze, but not nearly as bad.

Offline mooseman

  • Gonzo Member
  • ******
  • Posts: 1851
Re: What the F am I doing wrong?
« Reply #4 on: September 13, 2018, 05:16:10 PM »
Keep it simple...... reclaim,hit it with Dawn dish soap / water use a soft car wash brush scrub it up . Keep the car wash brush OFF THE FRAME mesh clean only. Rinse it off with a soft water spray we stand the screens at a 45 derree angle on one corner and rinse from the top corner down, then  put it away somewhere inside. Never a problem, screens are always squeeky clean.

I think you are not rinsing off the chemicals from your screen frames etc and that gooooo is what is contaminating your mesh.
Never a problem, screens are always squeeky clean.
If my 88 year old father can accomplish this you can too
If all else fails just wipe your screen with acetone  or alcohol just before coating.
mooseman
The Shirt House
SELLING TEE SHIRTS TO PEOPLE WHO DON'T WANT THEM, SPORTING DESIGNS THEY DON'T LIKE AND PAYING FOR WITH MONEY THEY DON'T HAVE

Offline broadway

  • !!!
  • Full Member
  • ***
  • Posts: 190
Re: What the F am I doing wrong?
« Reply #5 on: September 13, 2018, 06:24:15 PM »
Check your tape if you are using any. Sometimes if you only tape the top side the chemicals can leak to the underside an drun down the screen.

Offline Flash Ink

  • Jr. Member
  • **
  • Posts: 73
Re: What the F am I doing wrong?
« Reply #6 on: September 13, 2018, 07:24:57 PM »
Looks to me like its in the coating process. Are you chattering when you coat your screen or is it one smooth stroke? How is the edge on your scoop coater? Clean? or do you have dried emulsion on the edge of your scoop coater? Forgive me if your an old pro and this is a new issue. 

Offline ericheartsu

  • Gonzo Member
  • ******
  • Posts: 3051
Re: What the F am I doing wrong?
« Reply #7 on: September 13, 2018, 07:30:50 PM »
mk162 sounds right with the water.

Why would you degrease your screen twice? That seems like wasted chemical.

If i were you i'd do this as follows:
De ink
spray ink removing chem, scrub, rinse
put in dip tank
pressure washer out
put in a clean area (before we built our screen room, we used metro racks) with some light air flow and dehumidifier.

Coat.
Night Owls Print Shop
Custom Textile and Flastock Screen Printing www.nightowlsprint.com 281.741.7285

Offline Frog

  • Administrator
  • Ludicrous Speed Member
  • *****
  • Posts: 12162
  • Docendo discimus
Re: What the F am I doing wrong?
« Reply #8 on: September 13, 2018, 07:42:28 PM »
Also, there are products out there that combine degreaser and dehazer. I like Liquid Renuit from CCI
"It's crackers to slip a rozzer the dropsy in snide"

Online BP

  • Full Member
  • ***
  • Posts: 120
Re: What the F am I doing wrong?
« Reply #9 on: September 14, 2018, 06:28:45 AM »
looks like degreaser from the frame. make sure you wash down the frame with lots of water and flood the mesh with lots of water as well.


Offline DannyGruninger

  • Gonzo Member
  • ******
  • Posts: 1141
Re: What the F am I doing wrong?
« Reply #10 on: September 14, 2018, 03:16:04 PM »
After degreasing and your screens are drying how are they sitting in the rack? We used to have that issue due to excess degreaser on the frame puddling and running down into the image area. We started to rack our screens slightly angled which helped that problem as well..... But your just not getting all the chemistry off the frame and its running back into the open mesh.


Danny Gruninger
Denver Print House / Lakewood Colorado
https://www.instagram.com/denverprinthouse

Offline im_mcguire

  • !!!
  • Hero Member
  • *****
  • Posts: 585
Re: What the F am I doing wrong?
« Reply #11 on: September 14, 2018, 03:36:00 PM »
After degreasing and your screens are drying how are they sitting in the rack? We used to have that issue due to excess degreaser on the frame puddling and running down into the image area. We started to rack our screens slightly angled which helped that problem as well..... But your just not getting all the chemistry off the frame and its running back into the open mesh.
Yeah I think thats it.  I have been just leaning them up against the wall to sun dry (California and it still being in the mid 80's) But I think I need to go back to re racking them, and drying them that way.