Author Topic: AccuRip acting crazy  (Read 3457 times)

Offline 3Deep

  • !!!
  • Ludicrous Speed Member
  • *******
  • Posts: 5255
AccuRip acting crazy
« on: March 17, 2020, 11:18:32 AM »
Here is the run down, had to place my complete harddrive into computer, everything work fine, but found out I couldn't open accuRip to make adjustments, it works and rips like it always have, but got a code 6900 when I tried to open it to adjust some options, any real world help/advice before I call accuRip.
Life is like Kool-Aid, gotta add sugar/hardwork to make it sweet!!


Offline Sbrem

  • Ludicrous Speed Member
  • *******
  • Posts: 6041
Re: AccuRip acting crazy
« Reply #1 on: March 17, 2020, 12:11:04 PM »
Write to them, Darryl, or check the website for support    https://solutionsforscreenprinters.com/support-article-library/

Steve
I made a mistake once; I thought I was wrong about something; I wasn't

Offline Dottonedan

  • Administrator
  • Ludicrous Speed Member
  • *****
  • Posts: 5879
  • Email me at art@designsbydottone.com
Re: AccuRip acting crazy
« Reply #2 on: March 17, 2020, 02:13:18 PM »
Just a guess, but more than likely AccuRip doesn’t recognize the identifier of this new part you put in as being of the same computer. Thinks it’s a different computer and AccurRip doesn’t let you use the license on multiple computers. You have to transfer it from the old to the new one and back to what Sbrem said, you need the folks at AccurRip to walk you through that.  I did it here going for PC to Mac.  It’s just re signing the rip software to a new computer.
Artist & Sim Process separator, Co owner of The Shirt Board, Past M&R Digital tech installer for I-Image machines. Over 28 yrs in the apparel industry. Apparel sales, http://www.designsbydottone.com  e-mail art@designsbydottone.com 615-821-7850